新的越獄測試工具發佈 支持32位iOS 9設備

開發者 jk9357 日前發佈瞭僅支持 32 位 iOS 9 設備的越獄,該越獄工具名為 Home Depot,不過有些嘗試過該工具的用戶表示他們發現這款工具在自己的設備上無法正常運行。據悉該工具“很有可能”支持iOS 9.3-9.3.5,“可能”支持 iOS 9-9.3。不過在很多用戶測試之後發現它支持 iOS 9.3.1、9.3.2、9.3.3 和 9.3.4。而這個工具不支持 iOS 9.3.5 很可能意味著,開發者也是利用 Trident 漏洞來開發越獄工具的。

http://static.cnbetacdn.com/article/2017/0206/a754a81395c57f1.png

根據用戶測試,該越獄工具目前支持的設備及iOS版本如下(名單與開發者網站列出名單稍有區別,這是用戶測試之後得到的名單):

-iPhone 4s: iOS 9.2, 9.2.1, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4

-iPhone 5 (GSM): iOS 9.3.3, 9.3.4

-iPhone 5 (Global): iOS 9.1, 9.2, 9.2.1, 9.3.2, 9.3.3, 9.3.4



-iPhone 5c (GSM): iOS 9.2.1, 9.3.2, 9.3.3, 9.3.4

-iPhone 5c (Global): iOS 9.3.2, 9.3.3

-iPad 2 (WiFi, GSM, CDMA, Mid 2012): iOS 9.1, 9.2, 9.2.1, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4

-iPad mini (WiFi): iOS 9.2.1, 9.3.2, 9.3.3

-iPad 3 (WiFi): iOS 9.3.4

-iPad 3 (GSM): iOS 9.3.1

-iPad 3 (CDMA): iOS 9.3.2, 9.3.3

-iPad 4: iOS 9.2.1

-iPod touch 5(Experimental) : iOS 9.1, 9.3.2, 9.3.3, 9.3.4

不過這個名單也不一定準確,因為開發者提到過,目前這個工具在 iOS 9.2.1 iPhone 5(Global)、iOS 9.3.1 iPhone 4s 和 iOS 9.3.2 iPad 2 上還無法正常運行。

另外有用戶在 iOS 9.3.2 iPhone 5(Global)上嘗試越獄也沒有成功,不過這也不是什麼大問題,用戶在手動指定偏移量之後就發現可以成功越獄瞭。如果你認為自己的設備不能使用這個工具來越獄是因為偏移量的問題,那麼你可以訪問開發者的網站,其中已經有一些用戶提交的偏移量,你可以參考嘗試。

Home Depot 中有 Cydia、Substrate 和 tfp0 功能。從開發者網站(進入)下載這款工具之後,你需要通過與 Yalu 越獄一樣的方式,使用 Cydia Impactor 註入安裝。

因為目前還是測試工具,穩定性不高,所以不建議用戶嘗試。當然如果你有很多設備可用,而且你也很想嘗試的話,那也可以一試。自 Pangu 9.1之後,32 位設備就一直被排除在越獄社區之外,還在使用這些舊設備的用戶,你是否期待這款越獄工具的正式版。

Comments are closed.